Troubleshooting

The following page contains a list of previously experienced problems and what you can do to solve them.

Problems

My post does not show up

If you use the browser's back button several times after posting a message, you are looking at the page as it was before you posted the message. Clicking links from the Navigation Bar avoids this problem.

If you still have a problem, then your browser is pulling the document out of its cache instead of reloading the document, and it keeps displaying the old version of the document. To avoid this, set your browser to verify documents every time upon loading as follows:

  • Netscape (version 3 and lower): Click on Options, then on Network Preferences, and then on the Cache tab. Next to "Verify Documents" select "Every Time." Then click on OK to exit the screen.
  • Netscape Communicator: Click on Edit, then on Preferences..., and then on the + icon next to "Advanced." Then click on Cache from the expanded tree. Under "Document in cache is compared to document on network," select "Every Time." Then click on OK to exit the screen.
  • Internet Explorer: Click on View, then on Options..., then on the Advanced tab, and then on the Settings... button under "Temporary Internet files." Under "Check for newer versions of stored pages," select "Every visit to the page." Then click on OK to exit the settings dialog box, and finally on OK to exit the options dialog box.

Alternatively, try reloading the frame or refreshing the frame using your browser's command. Note that this is different from reloading the document (see the next problem).

When I click the "Reload" button, I go to the top page

This is because the browser reloads the entire document (the one shown in the "Location" line) when the reload button is clicked. This document contains the code that sets up the frames -- and hence it reloads the top page into the frame on the right side. If you want to reload only the frame, use the "Refresh" command (in Netscape, access the browser's View menu and select "Reload Frame"; in Internet Explorer, right-click in the frame and select "Refresh").

My formatting tags don't work

It is likely that you have made one of the following common mistakes:
  • Not looking at the preview
    • The message preview shows your tags in action. If you look at it and your \b{Bold text} isn't bold, you have made a mistake!

  • Using / instead of \ to start a tag
    • /b{Bold text tag} is wrong
    • \b{Bold text tag} is correct

  • Using parentheses instead of curly braces
    • \b(Bold text tag) is wrong
    • \b{Bold text tag} is correct

  • Using the wrong case in tags
    • \B{Bold text tag} is wrong (\B{ } is not defined)
    • \b{Bold text tag} is correct

  • Not escaping commas where necessary
    • Advanced tags use the comma to separate the various arguments. If you need to use a comma and not have it treated as a delimiter, you must escape the comma.
    • See the discussion under "Special Characters" in the formatting instructions for further explanation and many examples.

    If one specific tag does not work properly, check the Formatting page to be sure that you are using the proper tag.

Text entry boxes reset when I resize windows

This appears to be a feature (or a bug) with some browser programs. The solution is not to resize windows when you are filling in a text box.

Text entry boxes reset when I use the back button

This appears to be a feature (or a bug) with Internet Explorer. Most screens in the user interface preserve the user's input even if an error occurs. In general, you do not need to use the back button when you are presented with a form to correct your mistake.

Text entry boxes don't fit entirely on screen

Unfortunately, text entry boxes cannot be resized within the document to fit on your screen. One option is to drag to the left the border between the main menu and the page containing the text box. Alternatively, you could increase your desktop size to 800x600 or higher. Warning: If you resize the frame, all text contained within the text box will be lost and must be re-entered.

Some links present "not found" messages

Moderators can set up links that appear as subtopics but really link to a page that is outside of the discussion board. Likewise, anyone posting a message can include links. If links are entered incorrectly or change, you will get an error message. If you get an error message, contact the moderator (be sure to specify where the bad link was). The moderator can then fix or remove the bad link.

Images are not displayed properly

Because the discussion board supports image upload and clipart, images are permitted on pages. If your browser has automatic loading of images turned off, you will see boxes where images are supposed to be displayed. To load the images, turn automatic image loading on, or click the "Load Images" button on the Netscape toolbar. In Internet Explorer, image loading is controlled with the options, accessible from the "View" menu under "Options..."

If images still fail to load properly, contact a board moderator.

Colors are displayed strangely on the screen

If your screen is configured to display only 16 colors, the color scheme may appear strange. Increase your setting to 256 colors or 16.8 million colors if this is possible.

Some strange characters appear

Depending on your browser and operating system, some special characters and formatting will not be displayed correctly. This is especially noticable with browsers below Netscape Navigator 3.0 and below Microsoft Internet Explorer 3.0. Some fonts are specific to the Windows operating system and will not be displayed correctly on other platforms.

Text entry boxes don't show up correctly

Netscape Communicator 4 appears to have a bug that prevents text entry boxes from showing up correctly in some cases. If you click the mouse under the "Add a Message" line, where you think the text entry box would normally be, you get a cursor. Otherwise, try using the NavBar to go back one page and then return to the page on which the text entry box does not show up.
Copyright © 2000,
DiscusWare, LLC, all rights reserved


Dislaimer and Legal Notice: 2014 PJ Hruschak - This site is not directly affiliated with Melissa Joan Hart, Paula Hart, Emily Hart, HartBreakFilms, Inc., Archie Comics, Warner Brothers, Paramount, Viacom, Warner Bros., The WB, ABC Television, their parent companies, agents or affiliates. This site is the sole property and creation of PJ Hruschak and is intended to be an unofficial fan site. Any representation of this site or its contents must be made with express persmission of PJ Hruschak.